Storm of War Teamspeak

Long loading times?

For Discussion of the SoW 5 Campaign

Long loading times?

Postby Admin (Reddog) » Thu Jan 16, 2020 10:08 am

It's taking an extremely long time to load into the SoW server and I don't recall it taking so long pre-blitz. Is there a long wait for everyone else? What about other servers?
Image
Admin (Reddog)
Site Admin
 
Posts: 3603
Joined: Fri Jul 11, 2014 1:09 pm

Re: Long loading times?

Postby 71st_AH Rob (XR-R) » Thu Jan 16, 2020 2:26 pm

The server has not appeared on the server list during North American evenings so I don't think anyone in the squadron has managed to log on. If you leave it up this evening I will try to log on and can get a few others to try as well.
71st AH Rob
SoW liaison
OC A Flight
No. 71 Squadron

Image
User avatar
71st_AH Rob (XR-R)
 
Posts: 339
Joined: Sat Oct 18, 2014 12:26 am

Re: Long loading times?

Postby Admin (Reddog) » Thu Jan 16, 2020 2:30 pm

Will try to. I've been trying to squash a few bugs and get everything working again so it's been up and down and up and down.

JG4_Quetzecotl has just said it took him about 40 seconds to load in so there's clearly something wrong with my personal install or set up somehow.
Image
Admin (Reddog)
Site Admin
 
Posts: 3603
Joined: Fri Jul 11, 2014 1:09 pm

Re: Long loading times?

Postby Rostic » Thu Jan 16, 2020 9:21 pm

Admin (Reddog) wrote:It's taking an extremely long time to load into the SoW server and I don't recall it taking so long pre-blitz. Is there a long wait for everyone else? What about other servers?


Did you checked the ping to the server at that moment?

I'm asking because today I got strange situation with my ping.

I flew few sorties and avarage ping was 90ms (that is usual for me on SoW since v3 and v4). But few minutes before landing at the end of second sortie I noticed that TAB menu opened with a long delay. I open score page and discovered that my ping was 900ms! So I landed and exit the server. Restarted the game and opened the servers list. All severs were with their usual ping, but SoW had ping from 500ms up to 1200ms. And this long ping was somewhere about 5 - 15 minutes long. When I connected after that pause ping was again 90ms. The mission was the same. AI blue raids worked ok (1 close to an end and 1 started few minutes after I connected).

The time was some where around 19:30 GMT.
Intel Core i7 8700K 3.7Ghz, DDR4 16Gb 2666Mhz, Asus Prime Z370-A, ADATA XPG SX8200 240Gb (PCIe Gen3x4), RTX 2060 6Gb
User avatar
Rostic
 
Posts: 9
Joined: Sun Sep 27, 2015 5:54 pm

Re: Long loading times?

Postby 71st_AH Rob (XR-R) » Fri Jan 17, 2020 2:32 am

I was able to load in about 1 min, ping was 115 at around 0145GMT
71st AH Rob
SoW liaison
OC A Flight
No. 71 Squadron

Image
User avatar
71st_AH Rob (XR-R)
 
Posts: 339
Joined: Sat Oct 18, 2014 12:26 am

Re: Long loading times?

Postby Admin (Reddog) » Fri Jan 17, 2020 7:19 am

Ok there's a couple of things here. My ping is usually around 2 to 5. The sever is in my house using my home broadband.

The high ping experienced last night will have been due to other network traffic at the time. Not much I can do about that, my other half still needs to use the internet occasionally :)
Image
Admin (Reddog)
Site Admin
 
Posts: 3603
Joined: Fri Jul 11, 2014 1:09 pm

Re: Long loading times?

Postby Barone » Sat Jan 18, 2020 6:54 pm

I was able to join in about a minute, probably a little bit more than other server that usually takes 20 seconds. But nothing too serious.
Image
User avatar
Barone
 
Posts: 331
Joined: Tue Oct 27, 2015 2:41 pm
Location: Sestri Ponente, Italy

Re: Long loading times?

Postby Admin (Reddog) » Sat Jan 18, 2020 8:03 pm

I'm loading in to SoW now in about 3-5 minutes which is at least better than it was. Glad to hear others are not having issues. Bizarre that it effects only me.
Image
Admin (Reddog)
Site Admin
 
Posts: 3603
Joined: Fri Jul 11, 2014 1:09 pm

Re: Long loading times?

Postby 19RAF MJDixon » Fri Jan 24, 2020 4:44 pm

I usually get a few infinite load screens or connection timeouts, but on the times when it does click and start loading it doesn't seem to take that long.
Image
User avatar
19RAF MJDixon
 
Posts: 916
Joined: Fri Dec 12, 2014 1:08 am
Location: Dispersal Hut, Fowlmere Aerodrome

Re: Long loading times?

Postby IRRE_Simpel » Sat Jan 25, 2020 6:15 pm

For IRRE_Genius and me, we have no problem. The loading time is good
Image
User avatar
IRRE_Simpel
 
Posts: 5
Joined: Wed Apr 08, 2015 11:01 am


Return to SoW 5 General

Who is online

Users browsing this forum: No registered users and 1 guest